Announcement

Do not use the forums to submit bug reports, feature requests or patches, submit a New Ticket instead.

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xinha/public_html/r.f/include/parser.php on line 774

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xinha/public_html/r.f/include/parser.php on line 774

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xinha/public_html/r.f/include/parser.php on line 774

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xinha/public_html/r.f/include/parser.php on line 774

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xinha/public_html/r.f/include/parser.php on line 774

#1 2008-12-21 01:14:26

gogo
Xinha Leader
From: New Zealand
Registered: 2005-02-11
Posts: 1,015
Website

Urgent Security Patch

All developers are urgently instructed to see Ticket #1363 - http://trac.xinha.org/ticket/1363

If you have deployed Xinha this security patch is IMPORTANT (it's also easy).


James Sleeman

Offline

#2 2009-11-25 11:59:13

Practicality
Xinha Community Member
Registered: 2007-02-15
Posts: 24

Re: Urgent Security Patch

By the way. Our website was defaced by this issue right around this time last year. I just deleted the image manager plug-in. But it is important to make sure you get the patch!

Offline

Board footer

Powered by FluxBB